does anyone know what these errors mean?

Answers

  • What version of IP Premier do you have? The latest version is 9.3.1, update if you have older version.
    Do you see this issue only with Otolith app? Try to unload all projects from Premier, restart it and load the app again.

    Yuri
  • 2017-05-22-092732

    Georgia --

    In my experience:

    1) the first error (LOADERPROJECT) means that the PROJECT WORKBENCH has experienced an error and that PREMIER is about to crash.

    2) the second error (SPECIFIED CAST) indicates that at REFERENCE is needed in your PROJECT to support a VARIABLE that has been DECLARED.

    I would follow Yuri's advice and see if this resolves #1.  #2 may be a bit more complicated to track down but it might help to show us what is at line 2766.

    I hope this information is helpful.

    -- Matt
Sign In or Register to comment.