Home Image-Pro General Discussions

Scaling, small fonts

Dear Forum,

As of recent the UI of the software has changed for me: The font is very small and some text is completely missing. I used to have this problem before changing DPI settings - after changing these everything had worked.



I have tried all combinations of DPI settings and changed screen resolution and font sizes to no avail. Is there anything else I could check?

Thanks for your help,
Henri

Answers

  • Hi Yuri,

    Yes, this doesn't solve the problem unfortunately. Initially, this did solve the issue, but since reverting back (without me changing the settings) this does not fix it.

    Henri
  • Henri,

    With the advent of 4K monitors, Microsoft has introduced several new scaling features that conflict with UI elements in many different software packages. While we've found work-arounds for some, and Microsoft has resolved some, there continue to be issues on some systems. 

    These issues are complicated by "Themes" used by Windows so it is recommended to set your system to a Windows Default theme.

    On most systems, if you enable/disable the High DPI Scaling Override setting, this will solve the issue (one of those states should work). If you continue to have issues, it is likely related to the Font Size. Reducing the Font Size usually resolves the issue. 

    If the problem continues, you may want to try changing your Screen Resolution to see if that has a positive effect. Additionally, if you have the option to swap out the 4K display for something else, this will almost certainly solve the issue. Since the 4K resolution is only really useful for certain multi-media content (movies, games, etc), it won't have a negative effect on Image-Pro.

    Please feel free to contact me directly if these suggestions do not help. Please also comment if they do!

    Scott Reed

    Media Cybernetics | Technical Services Manager

    1700 Rockville Pike, Suite 240, Rockville, MD 20852

    Office: +1-301-495-3305 Ext. 220

    [email protected]

    www.mediacy.com

     

    Sales:      800-263-2088

    Support: 301-495-3305, option 2

    Orders:   301-495-3305, option 3 
  • Thanks for all the input, Scott!

    As mentioned, DPI had fixed this initially, but for some reason does not anymore.

    After reading your comment, I played around more with font settings and found that the lowest size rendered all text and buttons correctly. However, at that size it is barely legible. Funnily enough, if I then increase the font sizes again with the software open, I can go back to my initial (big) size settings and everything rendering correctly. 

    Maybe this will give you some insight into what's going on and it will do as a workaround for me.

    Thanks again,
    Henri

  • Good news! We are looking in to the issue now and hope to have it resolved soon. Thanks for the response!

    Scott Reed
  • Hi Henri, 

    We have a potential solution to the drawing problem that you encountered and would like you to take a look at it. 

    Please could you contact the Media Cybernetics technical support desk so that we can discuss getting the solution to you?

    Our contact e-mail is:

    [email protected]

    I look forward to hearing from you. 

    Regards,
    Andrew

Sign In or Register to comment.