how to get back playback toolbar in image sequence

Somehow I do not have playback toolbar in image sequence. It was there initially, but somehow I deleted. How do I restore this toolbar? In other image sequences, playback toolbar is present, but one of the image sequences do not have.

Best Answer

  • Accepted Answer
    If it happens for all sequences, then it looks like you just moved sequence toolbar to "window decoration". You can put it back on the window selecting the "Move toolbar on window" menu item in the green arrow button drop-down:



    Yuri

Answers

  • Please check if that's an image sequence (if you say that the toolbar shows up on other image sequences). You can check it looking at the window's tab or at the tool-tip over the tab or image strip or opening Document properties panel. If the image contains only 1 frame, the sequence toolbar will not show up.

    Yuri
  • Yes. It is image sequences. I can move the frames with window's tab.
  • I don't quite understand what you mean under "I can move the frames with window's tab". Can you please post a screenshot of Image-Pro with this image active?

    Yuri

  • If I scroll through window tab, I can look at frame by frame. It turned out that all of image sequences lost playback tool.
  • 2019-04-05-090316

    Flying Worm --

    I think you are looking to find the SEQUENCE TOOLBAR that (by default) looks like


    In working with this tool, it looks like it can be moved outside of an image using a "handle" in the upper right corner


    This tool can also be moved to its own window via an option displayed the upper right control



    Making the SHOW ADVANCED . . . choice generates a SEQUENCE TOOLBAR WINDOW within IMAGE-PRO like this


    If the PIN in the upper right corner of this box is turned, the box will minimize like this



    Is it possible that you have worked into one of these situations and that the the SEQUENCE TOOLBAR is hiding someplace?

    If this does not work try REDOCK ALL TOOLS and RESET TOOLS LAYOUT as shown.


    If that does not work, there is a FOLDER that contains settings for IMAGE-PRO that holds some user settings.  On my computer that folder is

    C:\Users\Owner\AppData\Roaming\Media Cybernetics\Image-Pro 64-bit\10.0.6912.1\Resources\Identities

    Deleting (perhaps after a BACKUP) the files in this folder has resolved some tool visibility issues on my computer in the past. 

    I hope this information is helpful.

    -- Matt










  • thank you. This was helpful and solved the issue.
  • 2019-04-05-101435

    Flying Worm --

    Super.

    I am glad IMAGE-PRO is functioning properly again.

    Have a great day.

    -- Matt


Sign In or Register to comment.